Backports for Debian GNU/Linux Version 5.0, Codename Lenny

Warning: These packages are really old and not maintained anymore!

All these packages are build for myself and a few friends and are completely unsupported by the Debian Maintainers!
Install if you like but don't blame me if your computer explodes ;-)
But at least these are all only simple backports so there shouldn't arise any problems. Of course if there are any dependency problems or other kinds of backporting related bugs I will try to figure them out, just send me an mail :)

Simply add the following to your sources.list:

deb http://slashproc.org/debian/dists/lenny/ ./

Or if you only want to install an explicit package you could e.g. also use:

deb http://slashproc.org/debian/dists/lenny/claws-mail/binary-i386 ./

Add the gpg-key:

wget -O - http://slashproc.org/debian/slashproc-debian.asc | apt-key add -
'apt-key list' should now, among other lines, output the following:
pub 1024D/6B29AD3C 2007-06-01 [expires: 2020-09-30]
uid                Manfred Schmitt (http://slashproc.org/debian/ Archive Signing Key) 

and after an final 'aptitude update' you will hopefully be able to install packages from the repository without any warnings from apt.

The Sources are also available in the repository (but not viewable via web), just use the same sources.list line but replace deb with deb-src and binary-i386 with sources, e.g.:

deb-src http://slashproc.org/debian/dists/lenny/claws-mail/sources ./

Current packages:
openvpn
fatsort
lame
xfce4-weather-plugin
freevo
maildrop
parcellite
apache2-mod-limitipconn
dillo
sympa
smartmontools
rtmpdump
claws-mail
dvbcut
feed2imap
osdsh
command-not-found
psi
sqwebmail